Resolved: Brief Storage System Outage

Incident Report for Frisbii Media

Resolved

Resolved: Our hosting provider identified and corrected a critical infrastructure issue that caused a complete loss of all storage systems between 03:47:30 and 03:51:30 CET.

The provider successfully recovered the affected environment, and all services returned to normal operating parameters immediately following the restore. We are keeping a close eye on internal telemetry to ensure continued stability.
Posted May 19, 2026 - 01:00 UTC