Degraded Performance

Incident Report for Frisbii Media

Resolved

This incident has been resolved. All systems are operating stable again and services are running normally.

Thank you for your patience while we worked through this.
Posted Aug 06, 2026 - 13:27 UTC

Monitoring

We have identified the root cause of the performance degradation and were able to resolve it directly. All services are now operating normally.
We will continue monitoring closely to ensure stability going forward.

Thank you for your patience.
We'll post a final update once we're ready to resolve this incident.
Posted Aug 06, 2026 - 12:46 UTC

Investigating

We are currently facing a degraded performance on all of our v3 services. We are investigating this issue.
Posted Aug 06, 2026 - 12:41 UTC
This incident affected: API (API v3), Merchant Backend (Merchant Backend v3), Checkout (Checkout v3), and Snippets (Snippets v3).