Degraded Performance

Incident Report for Frisbii Media

Resolved

ll services are fully operational again.
The issues affecting some of our services have been resolved. Everything is back to normal and we will continue to monitor the situation closely.

We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 16, 2026 - 08:55 UTC

Identified

We have identified the root cause of the degraded performance affecting some of our services.
Our team is actively working on a fix and will share another update as soon as we have more information.
We apologize for the inconvenience and thank you for your patience.
Posted Sep 16, 2026 - 08:43 UTC

Investigating

We are currently facing a degraded performance for some of our services. We are investigating this issue.
Posted Sep 16, 2026 - 08:31 UTC
This incident affected: Merchant Backend (Merchant Backend v3) and Snippets (Snippets v3).